Server not Responding

News on the server
Post Reply
Astozaria
Posts: 15
Joined: Sat Jul 07, 2018 1:12 am

Server not Responding

Post by Astozaria » Mon Oct 15, 2018 1:01 pm

The server seems to be down.

Astozaria
Posts: 15
Joined: Sat Jul 07, 2018 1:12 am

Re: Server not Responding

Post by Astozaria » Mon Oct 15, 2018 11:59 pm

All better, thank you! :)

Astozaria
Posts: 15
Joined: Sat Jul 07, 2018 1:12 am

Re: Server not Responding

Post by Astozaria » Mon Oct 29, 2018 11:10 pm

The server seems to have stopped responding to my client.

Astozaria
Posts: 15
Joined: Sat Jul 07, 2018 1:12 am

Re: Server not Responding

Post by Astozaria » Tue Oct 30, 2018 12:32 pm

Thank you:!:

Astozaria
Posts: 15
Joined: Sat Jul 07, 2018 1:12 am

Re: Server not Responding

Post by Astozaria » Sat Nov 03, 2018 1:49 pm

Server not responding again.

User avatar
Bathory
Site Admin
Posts: 108
Joined: Mon Dec 04, 2017 6:23 pm
Contact:

Re: Server not Responding

Post by Bathory » Sat Nov 03, 2018 10:31 pm

Server is up again. I didn't quite get to the root of the problem yet but I am onto it.
Blade Mistress Reborn Administrator

Astozaria
Posts: 15
Joined: Sat Jul 07, 2018 1:12 am

Re: Server not Responding

Post by Astozaria » Sun Nov 04, 2018 2:24 am

Thanks! :)

Astozaria
Posts: 15
Joined: Sat Jul 07, 2018 1:12 am

Re: Server not Responding

Post by Astozaria » Sun Nov 04, 2018 8:54 pm

The server just went down again.

Astozaria
Posts: 15
Joined: Sat Jul 07, 2018 1:12 am

Re: Server not Responding

Post by Astozaria » Mon Nov 12, 2018 1:57 am

Server down again. Keep going backwards.

User avatar
Bathory
Site Admin
Posts: 108
Joined: Mon Dec 04, 2017 6:23 pm
Contact:

Re: Server not Responding

Post by Bathory » Wed Nov 14, 2018 8:32 pm

Sorry for the downtimes.

It seems that the machine just freezes without leaving logs of what had happened, only hard-reboot is possible in this state.
Last week I had a monitor and peripherals connected, unfortunately I didnt catch a freeze then.
Currently I am on vacation and will be back Sunday, 18th Nov. The only thing I can do until then is to call someone on site to do a hard reboot.

Sorry for the inconvenience, I will see what I can do about this issue as soon as I get back.
Blade Mistress Reborn Administrator

iresh
Posts: 305
Joined: Sat Feb 03, 2018 7:51 am

Re: Server not Responding

Post by iresh » Fri Nov 16, 2018 2:17 am

Rip it down again 11/15/2018. i going to test to play until he gets back

Astozaria
Posts: 15
Joined: Sat Jul 07, 2018 1:12 am

Re: Server not Responding

Post by Astozaria » Fri Nov 16, 2018 3:44 am

Thanks for updates.

User avatar
Bathory
Site Admin
Posts: 108
Joined: Mon Dec 04, 2017 6:23 pm
Contact:

Re: Server not Responding

Post by Bathory » Mon Nov 19, 2018 6:27 pm

Quick Update:
Server is back online for now, again attached to Peripherals and Monitor.
I hope to find the cause of the crashes soon.
Blade Mistress Reborn Administrator

perseus_wraith
Posts: 1
Joined: Fri Nov 23, 2018 1:45 pm

Re: Server not Responding

Post by perseus_wraith » Tue Dec 04, 2018 11:04 am

Server has been down for a few hours now

User avatar
Bathory
Site Admin
Posts: 108
Joined: Mon Dec 04, 2017 6:23 pm
Contact:

Re: Server not Responding

Post by Bathory » Tue Dec 04, 2018 5:39 pm

Server is down, there seems to be a problem with the power unit. I will do my best to fix it within the next ~24h.
Blade Mistress Reborn Administrator

User avatar
Bathory
Site Admin
Posts: 108
Joined: Mon Dec 04, 2017 6:23 pm
Contact:

Re: Server not Responding

Post by Bathory » Wed Dec 05, 2018 6:55 pm

Server is back up. There was a broken fan, heat stress caused the power unit to break down.
New Power unit and fan, OS integrity is OK.

Edit: machine is running again, however there is one essential file missing for running BM. Iresh can drop the file in, I've left messages for her.
Blade Mistress Reborn Administrator

iresh
Posts: 305
Joined: Sat Feb 03, 2018 7:51 am

Re: Server not Responding

Post by iresh » Wed Dec 05, 2018 9:20 pm

it up now sorry for the down time considering everything but the user files was messed with.

Post Reply